金蘇股票大寶庫

通達信長線指標公式源碼,長線波段指標公式

內容導航:
  • 一個實用的短中長期資金觀察指標 通達信指標公式源碼
  • 尋找未來大黑馬通達信指標公式源碼
  • 通達信-超級短線指標12個(附源碼)
  • 20個極品通達信指標公式源碼
  • 怎么在通達信主圖自動劃趨勢通道指標
  • 求趨勢線上穿操盤線的選股公式:
  • Q1:一個實用的短中長期資金觀察指標 通達信指標公式源碼

    內容來自用戶:育龍投資

    一個實用的短中長期資金觀察指標
    紅線主力資金未動而短期白線歸零表示散戶資金已逃出,股票即將拉升。四線歸零表示股價已跌至低點。如果紅白線都跟著向下,那么此股觀望為妙{多空對比}
    短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;中長期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;長期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;四線歸零買:IF((短期<=6 AND中期<=6 AND中長期<=6 AND長期<=6),-30,0),STICK,COLOR0000FF,LINETHICK3;白線下20買:IF(短期=60,-30,0),STICK,COLOR00FFFF,LINETHICK3;白穿紅線買:=IF(((CROSS(短期,長期)AND長期<20)),-30,0),STICK,COLOR00FF00,LINETHICK3;白穿黃線買:=IF(((CROSS(短期,中期)AND中期<30)),-30,0),STICK,COLORFF9150,LINETHICK3;20;

    Q2:尋找未來大黑馬通達信指標公式源碼

    炒股需要的知識很多:
    1、常用技術指標和K線知識;
    2、基本財務知識;
    3、各個行業基本知識;
    4、宏觀經濟基本經濟指標知識;
    5、人心理學
    6、中國政治、經濟政策制度相關知識;
    總之,要想炒股賺錢,要學的東西挺多的,否則你來到這個賭場只有被別人搶的份。

    Q3:通達信-超級短線指標12個(附源碼)

    內容來自用戶:omkdgc

    通達信-超級短線指標12個(附源碼)
    一、神奇均線(主圖指標)
    “神奇均線”使用說明
    “神奇均線”指標為均線型指標。本指標反映的是多空博弈游戲中多空動能、勢能交替轉換的基本狀態,是《莊家克星》系列精華核心指標之一。
    本指標由“神奇中線”(A1~A7)、“神奇短線”(A8~A9)和“安全線”(綠色)構成。從圖形的簡單變化即可確定多空雙方主力誰占優勢,大盤或個股是漲還是跌。本指標操作方便,準確率高。本指標既適用于中線波段炒作,也適用于短線炒作,是“看長線做短線”的有力工具。在具體操作中,“神奇中線”(A1~A7)適用于中線操作,“神奇短線”(A8~A9)適用于短線操作。
    操作要領:
    1、買點:當“神奇中線”由向下發散轉變為向上收攏并即將或已經開始向上發散時為極佳的買點。當“神奇短線”A8與A9發生“金叉”時為短線“買點”。
    2、賣點:當“神奇中線”由向上發散轉變為向下收攏并即將或已經開始向下發散時為最后的賣點。當“神奇短線”A9與A8發生“死叉”時為短線“賣點”。
    3、注意事項:
    A、當“神奇中線”、“神奇短線”發出買入信號時,如果K線在“安全線”(綠色)之下,可以試建倉,做反彈,但必須快進快出;一旦C、利用本指標確定買賣點時,請參照《莊家克星》其它指標做出決策。如此,你必將成為股市贏家。C、當“空方能量”綠線在“強弱分界”線以上運行時,說明“空方能量”仍然大于“多方能量

    Q4:20個極品通達信指標公式源碼

    內容來自用戶:gd19850130

    N1:=5;N2:=10;N3:=20;N4:=30;P:=2;M:=20;N:=250;M1:=55;W:=21;P3:=500;N9:=90;
    HR:=HHV(HIGH,M1);
    HRY:=LLV(LOW,M1);
    HRY11:=HR*HRY;
    HRY33:SQRT(HRY11),COLORGREEN,LINETHICK2;
    IF(C>HRY33 AND HRY33 >=REF(HRY33 ,1), HRY33 ,DRAWNULL),LINETHICK2,COLORRED;
    MA1:EMA(CLOSE,N1);
    MA2:EMA(CLOSE,N2);
    MA3:EMA(CLOSE,N3),COLOR00FFFF;
    MA4:EMA(CLOSE,N4),LINETHICK2;
    TJ1:=CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
    OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
    OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
    OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
    TJ2:=(MAX(MA1,MAX(MA2,MA3))-MIN(MA1,MIN(MA2,MA3)))/
    MIN(MA1,MIN(MA2,MA3))*100<=P;
    XG:=TJ1 AND TJ2;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA :=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    做多:=IF(K>D AND MACD>0 AND V>1,2,0),COLORRED;
    做空:=IF(K<D AND MACD1,-2,0),COLOR00FF00;
    強洗:=IF(MACD>0 AND K1,1,0),COLOR0099FF;
    弱升:=IF(MACDD AND V>1,-1,0),COLORFFFF00;
    STICKLINE(做多AND C>=O,C,O,3,1),COLORRED;
    STICKLINE(做多AND

    Q5:怎么在通達信主圖自動劃趨勢通道指標

    我是利用一套指標來畫出趨勢通道線的,效果如圖

    Q6:求趨勢線上穿操盤線的選股公式:

    VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
    VAR2:=EMA(VAR1,9);
    VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
    VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    VAR5:=SMA(VAR4,13,8);
    VAR6:=SMA(VAR3,21,8);
    VAR7:=MA(C,80)-MA(C,10)/7;
    VAR8:=EMA(C,5);
    VAR9:=MA((LLV(C,9))*1.1,14);
    VAR10:=2*VAR9-VAR8-C*0.1;
    VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
    VAR12:=IF((VAR11>0),VAR11-0,12);
    VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
    趨勢線:=SMA(VAR5,13,8);
    操盤線: =MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
    SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1);
    XG:CROSS(趨勢線,VAR12)AND 趨勢線>REF(C,1) OR CROSS(趨勢線,操盤線) AND 趨勢線<20 OR 趨勢線>REF(趨勢線,1) AND 趨勢線<35 AND C>REF(C,1);

    上一篇:上一篇:口子窖小池窖什么檔次
    下一篇:下一篇:天順一元
    • 評論列表

    發表評論:

    5544444